tocsin

PyPI/django CVE-2026-35193: low 3.1, EPSS 0.37%

An issue was discovered in Django 5.2 before 5.2.15 and 6.0 before 6.0.6.

Action: Upgrade django to 5.2.15 or later.

pip install django==5.2.15
pip install django==6.0.6

Affected

introducedfixedlast affected
5.25.2.15-
6.06.0.6-

Fixed versions

5.2.156.0.6

Sources

CVE-2026-35193 · published · modified · JSON