tocsin

PyPI/torchserve CVE-2023-48299: medium 5.3, EPSS 0.68%

TorchServe ZipSlip

Action: Upgrade torchserve to 0.9.0 or later.

pip install torchserve==0.9.0

Affected

introducedfixedlast affected
0.1.00.9.0-

Fixed versions

0.9.0

Sources

CVE-2023-48299 · published · modified · JSON