PyPI/django CVE-2026-7666: low 3.1, EPSS 0.15%
An issue was discovered in Django 6.0 before 6.0.6 and 5.2 before 5.2.15.
Action: Upgrade django to 5.2.15 or later.
pip install django==5.2.15pip install django==6.0.6Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.2 | 5.2.15 | - |
| 6.0 | 6.0.6 | - |
Fixed versions
| 5.2.15 | 6.0.6 |
Sources
- osv: PYSEC-2026-200
- nvd: CVE-2026-7666
- https://groups.google.com/g/django-announce
- https://docs.djangoproject.com/en/dev/releases/security/
- https://www.djangoproject.com/weblog/2026/jun/03/security-releases/
- https://github.com/advisories/GHSA-mm6v-q8q9-pgcf
CVE-2026-7666 · published · modified · JSON