tocsin

PyPI/weblate CVE-2025-58352: medium 6.5, EPSS 0.29%

Weblate has a long session expiry when verifying second factor

Action: Upgrade weblate to 5.13.1 or later.

pip install weblate==5.13.1

Affected

introducedfixedlast affected
05.13.1-

Fixed versions

5.13.1

Sources

CVE-2025-58352 · published · modified · JSON