PyPI/weblate CVE-2026-21889: high 7.5, EPSS 0.39%
Weblate leaks information via screenshots
Action: Upgrade weblate to 5.15.2 or later.
pip install weblate==5.15.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15.2 | - |
Fixed versions
| 5.15.2 |
Sources
- osv: PYSEC-2026-2037
- nvd: CVE-2026-21889
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-3g2f-4rjg-9385
- https://github.com/WeblateOrg/weblate/pull/17516
- https://github.com/WeblateOrg/weblate/commit/a6eb5fd0299780eca286be8ff187dc2d10feec47
- https://github.com/WeblateOrg/weblate
- https://pypi.org/project/weblate
- https://github.com/advisories/GHSA-3g2f-4rjg-9385
CVE-2026-21889 · published · modified · JSON