tocsin

PyPI/werkzeug CVE-2024-34069: high 7.5, EPSS 3.40%

Werkzeug debugger vulnerable to remote execution when interacting with attacker controlled domain

Action: Upgrade werkzeug to 3.0.3 or later.

pip install werkzeug==3.0.3

Affected

introducedfixedlast affected
03.0.3-

Fixed versions

3.0.3

Sources

CVE-2024-34069 · published · modified · JSON