PyPI/nltk CVE-2026-12252: high 7.8, EPSS 0.19%
In nltk/nltk versions 3.9.3 and earlier, five Stanford interface classes (StanfordPOSTagger, StanfordNERTagger, StanfordParser, StanfordDependencyParser, and StanfordNeuralDependencyParser) are vulner
Action: Upgrade nltk to 3.9.4 or later.
pip install nltk==3.9.4Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.9.4 | - |
Fixed versions
| 3.9.4 |
Sources
- osv: PYSEC-2026-2085
- https://huntr.com/bounties/f5c93982-0cc9-4e2e-bb85-1b6ab29a2efb
- https://github.com/advisories/GHSA-9r6g-266r-89x4
CVE-2026-12252 · published · modified · JSON