PyPI/django CVE-2026-53877: unknown, EPSS 0.53%
An issue was discovered in Django 6.0 before 6.0.7 and 5.2 before 5.2.16.
Action: Upgrade django to 5.2.16 or later.
pip install django==5.2.16pip install django==6.0.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 5.2 | 5.2.16 | - |
| 6.0 | 6.0.7 | - |
Fixed versions
| 5.2.16 | 6.0.7 |
Sources
- osv: PYSEC-2026-2091
- https://groups.google.com/g/django-announce
- https://docs.djangoproject.com/en/dev/releases/security/
- https://www.djangoproject.com/weblog/2026/jul/07/security-releases/
- https://github.com/advisories/GHSA-crhf-3pfg-w68w
CVE-2026-53877 · published · modified · JSON