PyPI/flask CVE-2026-27205: medium 4.3, EPSS 0.40%
Flask is a web server gateway interface (WSGI) web application framework. In versions 3.1.2 and below, when the session object is accessed, Flask should set the Vary: Cookie header., resulting in a Us
Action: Upgrade flask to 3.1.3 or later.
pip install flask==3.1.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.3 | - |
Fixed versions
| 3.1.3 |
Sources
- osv: PYSEC-2026-2151
- https://github.com/pallets/flask/releases/tag/3.1.3
- https://github.com/pallets/flask/security/advisories/GHSA-68rp-wp8r-4726
- https://github.com/pallets/flask/commit/089cb86dd22bff589a4eafb7ab8e42dc357623b4
CVE-2026-27205 · published · modified · JSON