tocsin

PyPI/gdal CVE-2026-8088: medium 5.5, EPSS 0.25%

A weakness has been identified in OSGeo gdal up to 3.13.0dev-4. The affected element is the function GDfieldinfo of the file frmts/hdf4/hdf-eos/GDapi.c. Executing a manipulation can lead to out-of-bou

Action: Upgrade gdal to 3.13.0 or later.

pip install gdal==3.13.0

Affected

introducedfixedlast affected
03.13.0-

Fixed versions

3.13.0

Sources

CVE-2026-8088 · published · modified · JSON