PyPI/gitpython CVE-2026-44243: high 7.1, EPSS 0.42%
GitPython is a python library used to interact with Git repositories. Prior to version 3.1.48, a vulnerability in GitPython allows attackers who can supply a crafted reference path to an application u
Action: Upgrade gitpython to 3.1.48 or later.
pip install gitpython==3.1.48Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.48 | - |
Fixed versions
| 3.1.48 |
Sources
- osv: PYSEC-2026-2162
- https://github.com/gitpython-developers/GitPython/releases/tag/3.1.48
- https://github.com/gitpython-developers/GitPython/security/advisories/GHSA-7545-fcxq-7j24
CVE-2026-44243 · published · modified · JSON