PyPI/glances CVE-2026-32609: high 7.5, EPSS 0.51%
Glances is an open-source system cross-platform monitoring tool. The GHSA-gh4x fix (commit 5d3de60) addressed unauthenticated configuration secrets exposure on the `/api/v4/config` endpoints by introd
Action: Upgrade glances to 4.5.2 or later.
pip install glances==4.5.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.5.2 | - |
Fixed versions
| 4.5.2 |
Sources
- osv: PYSEC-2026-2168
- https://github.com/nicolargo/glances/releases/tag/v4.5.2
- https://github.com/nicolargo/glances/commit/ff14eb9780ee10ec018c754754b1c8c7bfb6c44f
- https://github.com/nicolargo/glances/security/advisories/GHSA-cvwp-r2g2-j824
CVE-2026-32609 · published · modified · JSON