PyPI/langchain CVE-2026-55443: medium 5.5, EPSS 0.21%
LangChain is a framework for building agents and LLM-powered applications. Prior to 1.3.9, several LangChain components that resolve filesystem paths or expand search patterns do not consistently conf
Action: Upgrade langchain to 1.3.9 or later.
pip install langchain==1.3.9Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.3.9 | - |
Fixed versions
| 1.3.9 |
Sources
- osv: PYSEC-2026-2192
- https://github.com/langchain-ai/langchain/security/advisories/GHSA-gr75-jv2w-4656
- https://github.com/langchain-ai/langchain/commit/dcaf7795a3e6590af55c3ff7bda6add6355e9ea6
CVE-2026-55443 · published · modified · JSON