tocsin

PyPI/torch CVE-2026-24747: high 8.8, EPSS 0.80%

PyTorch is a Python package that provides tensor computation. Prior to version 2.10.0, a vulnerability in PyTorch's `weights_only` unpickler allows an attacker to craft a malicious checkpoint file (`.

Action: Upgrade torch to 2.10.0 or later.

pip install torch==2.10.0

Affected

introducedfixedlast affected
02.10.0-

Fixed versions

2.10.0

Sources

CVE-2026-24747 · published · modified · JSON