tocsin

PyPI/uv CVE-2025-13327: medium 6.3, EPSS 0.17%

A flaw was found in uv. This vulnerability allows an attacker to execute malicious code during package resolution or installation via specially crafted ZIP (Zipped Information Package) archives that e

Action: Upgrade uv to 0.9.6 or later.

pip install uv==0.9.6

Affected

introducedfixedlast affected
00.9.6-

Fixed versions

0.9.6

Sources

CVE-2025-13327 · published · modified · JSON