tocsin

PyPI/weblate CVE-2026-41654: high 8.1, EPSS 0.37%

Weblate is a web based localization tool. Prior to version 5.17.1, an authenticated user with project.add permission (default on hosted Weblate SaaS and for any user holding an active billing/trial pl

Action: Upgrade weblate to 5.17.1 or later.

pip install weblate==5.17.1

Affected

introducedfixedlast affected
05.17.1-

Fixed versions

5.17.1

Sources

CVE-2026-41654 · published · modified · JSON