tocsin

PyPI/weblate CVE-2026-44264: medium 4.3, EPSS 0.27%

Weblate is a web based localization tool. Prior to version 5.17.1, the Markdown renderer used in user comments and other user-provided content didn't properly sanitize some attributes. This issue has

Action: Upgrade weblate to 5.17.1 or later.

pip install weblate==5.17.1

Affected

introducedfixedlast affected
05.17.1-

Fixed versions

5.17.1

Sources

CVE-2026-44264 · published · modified · JSON