tocsin

PyPI/apache-airflow-core CVE-2026-32690: low 3.7, EPSS 0.42%

Apache Airflow Exposes Secrets in Variables Saved as JSON Dictionaries

Action: Upgrade apache-airflow-core to 3.2.0 or later.

pip install apache-airflow-core==3.2.0

Affected

introducedfixedlast affected
3.0.03.2.0-

Fixed versions

3.2.0

Sources

CVE-2026-32690 · published · modified · JSON