tocsin

PyPI/apache-airflow-providers-keycloak CVE-2026-40948: medium 5.4, EPSS 0.40%

apache-airflow-providers-keycloak: Missing OAuth 2.0 State and PKCE Enables Login CSRF and Session Fixation

Action: Upgrade apache-airflow-providers-keycloak to 0.7.0 or later.

pip install apache-airflow-providers-keycloak==0.7.0

Affected

introducedfixedlast affected
0.0.10.7.0-

Fixed versions

0.7.0

Sources

CVE-2026-40948 · published · modified · JSON