tocsin

PyPI/apache-superset CVE-2026-23969: medium 6.5, EPSS 0.70%

Apache Superset: Incomplete DISALLOWED_SQL_FUNCTIONS default list for ClickHouse engine

Action: Upgrade apache-superset to 4.1.2 or later.

pip install apache-superset==4.1.2

Affected

introducedfixedlast affected
04.1.2-

Fixed versions

4.1.2

Sources

CVE-2026-23969 · published · modified · JSON