tocsin

PyPI/bentoml CVE-2026-27905: high 7.8, EPSS 0.27%

BentoML Vulnerable to Arbitrary File Write via Symlink Path Traversal in Tar Extraction

Action: Upgrade bentoml to 1.4.36 or later.

pip install bentoml==1.4.36

Affected

introducedfixedlast affected
01.4.36-

Fixed versions

1.4.36

Sources

CVE-2026-27905 · published · modified · JSON