tocsin

PyPI/brotli CVE-2025-6176: high 7.5, EPSS 0.55%

Scrapy is vulnerable to a denial of service (DoS) attack due to flaws in brotli decompression implementation

Action: Upgrade brotli to 1.2.0 or later.

pip install brotli==1.2.0

Affected

introducedfixedlast affected
01.2.0-

Fixed versions

1.2.0

Sources

CVE-2025-6176 · published · modified · JSON