tocsin

PyPI/compliance-trestle CVE-2026-46380: medium 6.7, EPSS 0.14%

compliance-trestle Vulnerable to SSRF in Remote Fetching Subsystem

Action: Upgrade compliance-trestle to 3.12.2 or later.

pip install compliance-trestle==3.12.2
pip install compliance-trestle==4.0.3

Affected

introducedfixedlast affected
03.12.2-
4.0.04.0.3-

Fixed versions

3.12.24.0.3

Sources

CVE-2026-46380 · published · modified · JSON