PyPI/langflow CVE-2026-48519: critical 9.6, EPSS 0.78%
Langflow is a tool for building and deploying AI-powered agents and workflows. Prior to 1.9.2, the "Shareable Playground" (or "Public Flows" in code) contains a critical RCE vulnerability. Shareable P
Action: Upgrade langflow to 1.9.2 or later.
pip install langflow==1.9.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.9.2 | - |
Fixed versions
| 1.9.2 |
Sources
CVE-2026-48519 · published · modified · JSON