PyPI/diffusers CVE-2026-45804: high 7.5, EPSS 0.37%
Diffusers: TOCTOU Trust Remote Code Bypass
Action: Upgrade diffusers to 0.38.0 or later.
pip install diffusers==0.38.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.38.0 | - |
Fixed versions
| 0.38.0 |
Sources
- osv: PYSEC-2026-2446
- https://github.com/huggingface/diffusers/security/advisories/GHSA-7wx4-6vff-v64p
- https://github.com/huggingface/diffusers
- https://pypi.org/project/diffusers
- https://github.com/advisories/GHSA-7wx4-6vff-v64p
- https://nvd.nist.gov/vuln/detail/CVE-2026-45804
CVE-2026-45804 · published · modified · JSON