tocsin

PyPI/django CVE-2026-25673: high 7.5, EPSS 0.76%

Django vulnerable to Uncontrolled Resource Consumption

Action: Upgrade django to 4.2.29 or later.

pip install django==4.2.29
pip install django==5.2.12
pip install django==6.0.3

Affected

introducedfixedlast affected
4.24.2.29-
5.25.2.12-
6.06.0.3-

Fixed versions

4.2.295.2.126.0.3

Sources

CVE-2026-25673 · published · modified · JSON