PyPI/picklescan CVE-2025-71348: high 7.8, EPSS 0.55%
picklescan before 0.0.28 fails to detect malicious pickle files that invoke torch.utils._config_module.load_config function within reduce methods. Attackers can craft pickle files embedding arbitrary
Action: Upgrade picklescan to 0.0.28 or later.
pip install picklescan==0.0.28Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.28 | - |
Fixed versions
| 0.0.28 |
Sources
- osv: PYSEC-2026-245
- https://www.vulncheck.com/advisories/picklescan-arbitrary-code-execution-via-torch-utils-config-module-load-config-bypass
- https://github.com/mmaitre314/picklescan/security/advisories/GHSA-vv6j-3g6g-2pvj
CVE-2025-71348 · published · modified · JSON