tocsin

PyPI/dtale CVE-2026-27194: critical 9.8, EPSS 0.79%

D-Tale affected by Remote Code Execution through the /save-column-filter endpoint

Action: Upgrade dtale to 3.20.0 or later.

pip install dtale==3.20.0

Affected

introducedfixedlast affected
03.20.0-

Fixed versions

3.20.0

Sources

CVE-2026-27194 · published · modified · JSON