tocsin

PyPI/ecdsa CVE-2026-33936: medium 5.3, EPSS 0.48%

python-ecdsa: Denial of Service via improper DER length validation in crafted private keys

Action: Upgrade ecdsa to 0.19.2 or later.

pip install ecdsa==0.19.2

Affected

introducedfixedlast affected
00.19.2-

Fixed versions

0.19.2

Sources

CVE-2026-33936 · published · modified · JSON