tocsin

PyPI/eventlet CVE-2023-29483: medium 5.9, EPSS 1.86%

Potential DoS via the Tudoor mechanism in eventlet and dnspython

Action: Upgrade eventlet to 0.35.2 or later.

pip install eventlet==0.35.2

Affected

introducedfixedlast affected
00.35.2-

Fixed versions

0.35.2

Sources

CVE-2023-29483 · published · modified · JSON