tocsin

PyPI/flask-security-too CVE-2026-46715: medium 5.3, EPSS 0.35%

Flask-Security-Too OAuth reauthentication freshness bypass via cross- user OAuth identity acceptance

Action: Upgrade flask-security-too to 5.8.1 or later.

pip install flask-security-too==5.8.1

Affected

introducedfixedlast affected
5.8.05.8.1-

Fixed versions

5.8.1

Sources

CVE-2026-46715 · published · modified · JSON