tocsin

PyPI/frigate CVE-2026-33125: high 7.1, EPSS 0.25%

Frigte has broken access control viewer user can delete admin and other users account

Action: Upgrade frigate to 0.16.3 or later.

pip install frigate==0.16.3

Affected

introducedfixedlast affected
00.16.3-

Fixed versions

0.16.3

Sources

CVE-2026-33125 · published · modified · JSON