PyPI/authlib CVE-2026-41425: medium 5.4, EPSS 0.11%
Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to 1.6.11, there is no CSRF protection on the cache feature in authlib.integrations.starlette_client.OAuth. This vulner
Action: Upgrade authlib to 1.6.11 or later.
pip install authlib==1.6.11Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.11 | - |
Fixed versions
| 1.6.11 |
Sources
CVE-2026-41425 · published · modified · JSON