tocsin

PyPI/granian CVE-2026-42545: medium 5.9, EPSS 0.27%

Granian vulnerable to DoS via WSGI response header panic

Action: Upgrade granian to 2.7.4 or later.

pip install granian==2.7.4

Affected

introducedfixedlast affected
0.2.02.7.4-

Fixed versions

2.7.4

Sources

CVE-2026-42545 · published · modified · JSON