tocsin

PyPI/hermes-agent CVE-2026-9353: high 7.3, EPSS 0.30%

hermes-agent has an Injection issue

Action: Upgrade hermes-agent to 0.15.0 or later.

pip install hermes-agent==0.15.0

Affected

introducedfixedlast affected
00.15.0-

Fixed versions

0.15.0

Sources

CVE-2026-9353 · published · modified · JSON