tocsin

PyPI/jupyterlab CVE-2024-22421: high 7.6, EPSS 0.67%

JupyterLab vulnerable to potential authentication and CSRF tokens leak

Action: Upgrade jupyterlab to 3.6.7 or later.

pip install jupyterlab==3.6.7
pip install jupyterlab==4.0.11

Affected

introducedfixedlast affected
03.6.7-
4.0.04.0.11-

Fixed versions

3.6.74.0.11

Sources

CVE-2024-22421 · published · modified · JSON