PyPI/jupyterlab-git CVE-2026-54527: unknown, EPSS 0.53%
jupyterlab-git extension: Stored XSS leading to RCE
Action: Upgrade jupyterlab-git to 0.54.0 or later.
pip install jupyterlab-git==0.54.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.30.0b3 | 0.54.0 | - |
Fixed versions
| 0.54.0 |
Sources
- osv: PYSEC-2026-2540
- https://github.com/jupyterlab/jupyterlab-git/security/advisories/GHSA-f962-v9hr-pfg5
- https://github.com/jupyterlab/jupyterlab-git
- https://pypi.org/project/jupyterlab-git
- https://github.com/advisories/GHSA-f962-v9hr-pfg5
- https://nvd.nist.gov/vuln/detail/CVE-2026-54527
CVE-2026-54527 · published · modified · JSON