tocsin

PyPI/keystone CVE-2015-7546: high 7.5, EPSS 2.00%

OpenStack Identity Keystone and keystonemiddleware Insufficiently Protected Credentials

Action: Upgrade keystone to 8.1.0 or later.

pip install keystone==8.1.0
pip install keystone==9.0.0.0b2

Affected

introducedfixedlast affected
8.08.1.0-
9.0.0.0b19.0.0.0b2-

Fixed versions

8.1.09.0.0.0b2

Sources

CVE-2015-7546 · published · modified · JSON