tocsin

PyPI/agno CVE-2026-35002: unknown, EPSS 0.84%

Agno is vulnerable to Eval Injection

Action: Upgrade agno to 2.3.24 or later.

pip install agno==2.3.24

Affected

introducedfixedlast affected
02.3.24-

Fixed versions

2.3.24

Sources

CVE-2026-35002 · published · modified · JSON