PyPI/langflow-base CVE-2026-34046: high 8.8, EPSS 0.48%
Langflow: Authenticated Users Can Read, Modify, and Delete Any Flow via Missing Ownership Check
Action: Upgrade langflow-base to 0.5.1 or later.
pip install langflow-base==0.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.5.1 | - |
Fixed versions
| 0.5.1 |
Sources
- osv: PYSEC-2026-2570
- nvd: CVE-2026-34046
- https://github.com/langflow-ai/langflow/security/advisories/GHSA-8c4j-f57c-35cf
- https://github.com/langflow-ai/langflow/pull/8956
- https://github.com/langflow-ai/langflow
- https://pypi.org/project/langflow-base
- https://github.com/advisories/GHSA-8c4j-f57c-35cf
CVE-2026-34046 · published · modified · JSON