PyPI/langflow-base CVE-2026-21445: critical 9.1, EPSS 33.29%
Langflow Missing Authentication on Critical API Endpoints
Action: Upgrade langflow-base to 0.7.1 or later.
pip install langflow-base==0.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.7.1 | - |
Fixed versions
| 0.7.1 |
Sources
- osv: PYSEC-2026-2571
- nvd: CVE-2026-21445
- https://github.com/langflow-ai/langflow/security/advisories/GHSA-c5cp-vx83-jhqx
- https://github.com/langflow-ai/langflow/commit/3fed9fe1b5658f2c8656dbd73508e113a96e486a
- https://github.com/langflow-ai/langflow
- https://github.com/langflow-ai/langflow/releases/tag/1.7.1
- https://pypi.org/project/langflow-base
- https://github.com/advisories/GHSA-c5cp-vx83-jhqx
CVE-2026-21445 · published · modified · JSON