tocsin

PyPI/lemur CVE-2026-44304: high 8.1, EPSS 0.22%

Lemur: LDAP Filter Injection enables post-authentication privilege escalation

Action: Upgrade lemur to 1.9.0 or later.

pip install lemur==1.9.0

Affected

introducedfixedlast affected
01.9.0-

Fixed versions

1.9.0

Sources

CVE-2026-44304 · published · modified · JSON