tocsin

PyPI/litellm CVE-2026-35029: high 8.8, EPSS 38.61%

LiteLLM: Privilege escalation via unrestricted proxy configuration endpoint

Action: Upgrade litellm to 1.83.0 or later.

pip install litellm==1.83.0

Affected

introducedfixedlast affected
01.83.0-

Fixed versions

1.83.0

Sources

CVE-2026-35029 · published · modified · JSON