tocsin

PyPI/mlflow CVE-2026-4137: high 7, EPSS 0.19%

MLFlow Creates a Temporary File With Insecure Permissions

Action: Upgrade mlflow to 3.11.0 or later.

pip install mlflow==3.11.0

Affected

introducedfixedlast affected
03.11.0-

Fixed versions

3.11.0

Sources

CVE-2026-4137 · published · modified · JSON