tocsin

PyPI/multipart CVE-2026-28356: high 7.5, EPSS 0.75%

multipart vulnerable to ReDoS in `parse_options_header()`

Action: Upgrade multipart to 1.2.2 or later.

pip install multipart==1.2.2
pip install multipart==1.3.1

Affected

introducedfixedlast affected
01.2.2-
1.3.01.3.1-

Fixed versions

1.2.21.3.1

Sources

CVE-2026-28356 · published · modified · JSON