PyPI/neutron CVE-2026-49299: medium 5.3, EPSS 0.29%
OpenStack Neutron has an Incorrect Authorization issue
Action: Upgrade neutron to 26.0.4 or later.
pip install neutron==26.0.4pip install neutron==27.0.3pip install neutron==28.0.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 26.0.0 | 26.0.4 | - |
| 27.0.0 | 27.0.3 | - |
| 28.0.0 | 28.0.1 | - |
Fixed versions
| 26.0.4 | 27.0.3 | 28.0.1 |
Sources
- osv: PYSEC-2026-2678
- nvd: CVE-2026-49299
- https://bugs.launchpad.net/bugs/2150132
- https://github.com/openstack/neutron
- https://review.opendev.org/c/openstack/neutron/+/989099
- https://www.openwall.com/lists/oss-security/2026/05/28/8
- http://www.openwall.com/lists/oss-security/2026/06/02/7
- https://pypi.org/project/neutron
- https://github.com/advisories/GHSA-xv24-hxh9-2hh9
CVE-2026-49299 · published · modified · JSON