tocsin

PyPI/apache-airflow CVE-2023-22884: critical 9.8, EPSS 11.91%

Command Injection in Apache Airflow and Apache Airflow MySQL Provider

Action: Upgrade apache-airflow to 2.5.1 or later.

pip install apache-airflow==2.5.1

Affected

introducedfixedlast affected
02.5.1-

Fixed versions

2.5.1

Sources

CVE-2023-22884 · published · modified · JSON