tocsin

PyPI/notebook CVE-2026-42557: critical 9.6, EPSS 0.37%

JupyterLab's command linker attributes in HTML enable one-click command execution from untrusted content

Action: Upgrade notebook to 7.5.6 or later.

pip install notebook==7.5.6

Affected

introducedfixedlast affected
7.0.07.5.6-

Fixed versions

7.5.6

Sources

CVE-2026-42557 · published · modified · JSON