tocsin

PyPI/openexr CVE-2026-34544: unknown, EPSS 0.24%

OpenEXR: integer overflow to OOB write in uncompress_b44_impl()

Action: Upgrade openexr to 3.4.8 or later.

pip install openexr==3.4.8

Affected

introducedfixedlast affected
3.2.03.4.8-

Fixed versions

3.4.8

Sources

CVE-2026-34544 · published · modified · JSON