tocsin

PyPI/pastescript CVE-2012-0878: medium 6.5, EPSS 4.03%

Paste Script has improper group memberships permissions

Action: Upgrade pastescript to 2.0.1 or later.

pip install pastescript==2.0.1

Affected

introducedfixedlast affected
02.0.1-

Fixed versions

2.0.1

Sources

CVE-2012-0878 · published · modified · JSON